Cherokee County School District GA - IncidentIQ Performance Degradation – Incident details

All systems operational

IncidentIQ Performance Degradation

Resolved
Degraded performance
Started over 2 years agoLasted about 1 hour
Updates
  • Resolved
    UTC
    Resolved
    IIQ has deployed a fix for this and is monitoring.
  • Investigating
    UTC
    Investigating
    IIQ Support is currently aware of an issue preventing tickets and ticket views from loading for users at this time. We are currently investigating and hope to have a resolution in place as soon as possible.