Cherokee County School District GA - Avigilon Camera Issues – Incident details
Report an issue
Get updates
Email
Microsoft Teams
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Avigilon Camera Issues
Resolved
Operational
Started 17 days ago
Lasted about 21 hours
Affected
District Services
Major outage from 3:05 PM to 12:31 PM
Avigilon Camera System
Major outage from 3:05 PM to 12:31 PM
Updates
Resolved
February 25, 2025 at 12:31 PM
Resolved
February 25, 2025 at 12:31 PM
This incident has been resolved.
Identified
February 24, 2025 at 6:13 PM
Identified
February 24, 2025 at 6:13 PM
We are continuing to work on a fix for this incident.
Investigating
February 24, 2025 at 3:05 PM
Investigating
February 24, 2025 at 3:05 PM
We are currently investigating this incident.