Cherokee County School District GA - SLDS Down – Incident details

All systems operational

SLDS Down

Resolved
Major outage
Started 2 months agoLasted 6 days

Affected

District Services

Major outage from 2:19 PM to 6:59 PM

SLDS

Major outage from 2:19 PM to 6:59 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    The connection between Instructure (Canvas) and the DOE (SLDS) is down. A ticket is open with both entities about the issue.