Cherokee County School District GA - Synergy Reports and Processes – Incident details

All systems operational

Synergy Reports and Processes

Resolved
Operational
Started 2 months agoLasted about 3 hours

Affected

District Services

Degraded performance from 3:05 PM to 5:55 PM

Student Information Systems

Degraded performance from 3:05 PM to 5:55 PM

Synergy Student Information System

Degraded performance from 3:05 PM to 5:55 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Synergy is experiencing technical issues regarding reports and processes.  Edupoint is aware and working on a solution.