Cherokee County School District GA - Avigilon Camera System Outage – Incident details

All systems operational

Avigilon Camera System Outage

Resolved
Partial outage
Started about 2 months agoLasted 17 days

Affected

District Services

Partial outage from 2:38 PM to 6:44 PM

Avigilon Camera System

Partial outage from 2:38 PM to 6:44 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Update
    Update

    We are continuing to work on a fix for this incident. Replacement parts have shipped.

  • Identified
    Identified

    The Avigilon hardware is experiencing issues. A ticket is open with the support provider.

  • Investigating
    Investigating

    We are currently investigating this incident.