Cherokee County School District GA - Software Center and Deployments Unavailable – Incident details

All systems operational

Software Center and Deployments Unavailable

Resolved
Operational
Started over 1 year agoLasted about 23 hours

Affected

District Services

Operational from 3:36 PM to 2:20 PM

Software Center

Operational from 3:36 PM to 2:20 PM

Technical Services

Operational from 3:36 PM to 2:20 PM

Microsoft SCCM - Deployment Services

Operational from 3:36 PM to 2:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident. A high priority ticket has been opened with the service provider for our backup solution.

  • Investigating
    Investigating

    We are currently investigating this incident.