Cherokee County School District GA - Limited Network Access for Wired Connections – Incident details

All systems operational

Limited Network Access for Wired Connections

Resolved
Operational
Started over 1 year agoLasted 44 minutes

Affected

District Services

Operational from 6:36 PM to 7:19 PM

CCSD Internet/Network

Operational from 6:36 PM to 7:19 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Technology Services is investigating issues that may cause some users to drop their connection on the hardwired network. Wireless connectivity does not seem to be affected. This is not impacting all sites or all users.