Cherokee County School District GA - Phone and Network Issues - 12/11/23 – Incident details

All systems operational

Phone and Network Issues - 12/11/23

Resolved
Operational
Started over 1 year agoLasted about 3 hours

Affected

District Services

Operational from 12:28 PM to 3:44 PM

CCSD Wireless Network

Operational from 12:28 PM to 3:44 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Incoming calls to numbers are not working, and access to CCSD hosted services (Aspen, Intranet, Destiny, Kronos, MediaCAST) from outside the network are not reachable. We are currently investigating this incident.