Cherokee County School District GA - SLDS Portal Unavailable – Incident details

All systems operational

SLDS Portal Unavailable

Resolved
Operational
Started over 1 year agoLasted about 6 hours

Affected

District Services

Operational from 3:52 PM to 9:37 PM

SLDS

Operational from 3:52 PM to 9:37 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    The issue with SLDS has been reported to appropriate contacts for the portal. This will need to be addressed by their support teams.

  • Investigating
    Investigating

    We are currently investigating this incident.