Cherokee County School District GA - Network and Phone Issues – Incident details

All systems operational

Network and Phone Issues

Resolved
Operational
Started over 1 year agoLasted about 8 hours

Affected

District Services

Operational from 7:08 PM to 2:38 AM

CCSD Internet/Network

Operational from 7:08 PM to 2:38 AM

CCSD Phone System

Operational from 7:08 PM to 2:38 AM

CCSD Wireless Network

Operational from 7:08 PM to 2:38 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident. We are once again experiencing issues with some systems, and this is causing inbound phone calls to fail. Some users may also lose their connection to the network, but at this time this is not a total outage.