Cherokee County School District GA - Access to CCSD from External – Incident details

All systems operational

Access to CCSD from External

Resolved
Operational
Started about 1 year agoLasted 15 minutes

Affected

District Services

Operational from 11:16 AM to 11:31 AM

CCSD Phone System

Operational from 11:16 AM to 11:31 AM

Kronos

Operational from 11:16 AM to 11:31 AM

Learning Applications

Operational from 11:16 AM to 11:31 AM

Destiny

Operational from 11:16 AM to 11:31 AM

MediaCAST

Operational from 11:16 AM to 11:31 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Incoming phone calls and access to services hosted by CCSD (Aspen, Kronos, Destiny) are not available from outside the CCSD network. Users are able to access online systems hosted in the cloud (Canvas, Microsoft 365, Google, etc.) Internal phone calls and outgoing calls are going through. We are currently investigating this incident.