Cherokee County School District GA - Canvas Down – Incident details
Report an issue
Get updates
Email
Microsoft Teams
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Canvas Down
Resolved
Operational
Started about 1 year ago
Lasted about 1 hour
Affected
Learning Applications
Canvas LMS
Updates
Resolved
February 13, 2024 at 6:37 PM
Resolved
February 13, 2024 at 6:37 PM
This incident has been resolved.
Monitoring
February 13, 2024 at 5:46 PM
Monitoring
February 13, 2024 at 5:46 PM
We implemented a fix and are currently monitoring the result.
Investigating
February 13, 2024 at 5:17 PM
Investigating
February 13, 2024 at 5:17 PM
Canvas Support is currently investigating this incident.