Cherokee County School District GA - Chromebook WiFi Issues – Incident details

All systems operational

Chromebook WiFi Issues

Resolved
Operational
Started 11 months agoLasted about 1 hour

Affected

District Services

Partial outage from 1:42 PM to 2:34 PM

CCSD Wireless Network

Partial outage from 1:42 PM to 2:34 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The issue has been identified and the team is working to implement a fix.

  • Investigating
    Investigating

    Chromebooks are unable to connect to the NEXT SSID. We are currently investigating this incident.