Cherokee County School District GA - Synergy 500 Error – Incident details

All systems operational

Synergy 500 Error

Resolved
Operational
Started 8 months agoLasted 1 day

Affected

District Services

Partial outage from 7:39 PM to 7:42 PM

Student Information Systems

Partial outage from 7:39 PM to 7:42 PM

Synergy Student Information System

Partial outage from 7:39 PM to 7:42 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Technology Services is receiving reports of users getting a "Error 500. Internal Server Error" on Synergy. We are currently investigating this incident.