Cherokee County School District GA - IIQ Performance Degradation – Incident details
Report an issue
Get updates
Email
Microsoft Teams
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
IIQ Performance Degradation
Resolved
Operational
Started 8 months ago
Lasted about 1 hour
Updates
Resolved
July 26, 2024 at 2:43 PM
Resolved
July 26, 2024 at 2:43 PM
This incident has been resolved.
Monitoring
July 26, 2024 at 2:30 PM
Monitoring
July 26, 2024 at 2:30 PM
We implemented a fix and are currently monitoring the result.
Identified
July 26, 2024 at 2:01 PM
Identified
July 26, 2024 at 2:01 PM
We are continuing to work on a fix for this incident.
Investigating
July 26, 2024 at 1:42 PM
Investigating
July 26, 2024 at 1:42 PM
IIQ performance is experiencing slow performance. We are currently investigating this incident.