Cherokee County School District GA - Multiple Outages - Adobe – Incident details

All systems operational

Multiple Outages - Adobe

Resolved
Partial outage
Started 3 months agoLasted about 9 hours

Affected

Productivity Applications and Services

Partial outage from 12:03 PM to 9:00 PM

Adobe

Partial outage from 12:03 PM to 9:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Adobe is experiencing multiple issues with Creative Cloud. We are monitoring the status. Adobe System Status.