Cherokee County School District GA - Fiber Break - Multiple Sites Impacted – Incident details

All systems operational

Fiber Break - Multiple Sites Impacted

Resolved
Operational
Started 2 months agoLasted about 14 hours

Affected

Site Status

Major outage from 9:34 PM to 11:04 AM

Avery ES Network

Major outage from 9:34 PM to 11:04 AM

Creekland MS Network

Major outage from 9:34 PM to 11:04 AM

Creekview HS Network

Major outage from 9:34 PM to 11:04 AM

Free Home ES Network

Major outage from 9:34 PM to 11:04 AM

Hasty ES Network

Major outage from 9:34 PM to 11:04 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    The cause of the break has been identified, and crews are working to restore service.

  • Investigating
    Investigating

    A fiber break is impacting Avery, Creekland, Creekview, Hasty, Free Home, and Macedonia. The service provider has a crew dispatched.